Back to overview
Downtime

Third-party downtime

Jun 15 at 12:00am BST
Affected services
Whitelist(s)
Product API

Resolved
Jun 15 at 09:30am BST

The issue is now resolved, thank you for your patience.

Updated
Jun 15 at 12:25am BST

A temporary method to allow whitelists has been activated while we await contact regarding this issue.

Created
Jun 15 at 12:00am BST

Our third-party database provider, MarcSync, has experienced some downtime. We're expecting full service to be restored by tomorrow.